Cranecloud - Documentation is down – Incident details

All systems operational

Documentation is down

Resolved
Major outage
Started 9 days agoLasted 11 minutes

Affected

frontend

Operational from 1:41 AM to 1:41 AM, Major outage from 1:41 AM to 1:52 AM

Frontend App

Operational from 1:41 AM to 1:41 AM, Major outage from 1:41 AM to 1:52 AM

Documentation

Operational from 1:41 AM to 1:41 AM, Major outage from 1:41 AM to 1:52 AM

Updates
  • Resolved
    Resolved
    Frontend App, Documentation are back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Frontend App, Documentation are down at the moment. This incident was automatically created by Instatus monitoring.